Форум MGNHost.ru  

Вернуться   Форум MGNHost.ru > Технические вопросы > Безопасность

Важная информация

Ответ
 
Опции темы Опции просмотра
Старый 08.04.2014, 17:20   #11
Administrator
 
Аватар для Admin
 
Регистрация: 12.01.2014
Сообщений: 34
По умолчанию

Перед выполнением aptitude reinstall, Вы выполнили aptitude update ?
Admin вне форума   Ответить с цитированием
Старый 08.04.2014, 17:44   #12
Junior Member
 
Регистрация: 08.04.2014
Сообщений: 11
По умолчанию

Цитата:
Сообщение от Admin Посмотреть сообщение
Перед выполнением aptitude reinstall, Вы выполнили aptitude update ?
да выполнил
PHP код:
root@:~# aptitude update
Get:1 http://security.debian.org squeeze/updates Release.gpg [836 B]
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-en_US
Hit http://ftp.us.debian.org squeeze Release.gpg
Ign http://ftp.us.debian.org/debian/ squeeze/main Translation-en
Ign http://ftp.us.debian.org/debian/ squeeze/main Translation-en_US
Get:2 http://security.debian.org squeeze/updates Release [86.9 kB]
Get:3 http://ftp.us.debian.org squeeze-updates Release.gpg [836 B]
Ign http://ftp.us.debian.org/debian/ squeeze-updates/main Translation-en
Ign http://ftp.us.debian.org/debian/ squeeze-updates/main Translation-en_US
Hit http://ftp.us.debian.org squeeze Release
Get:4 http://ftp.us.debian.org squeeze-updates Release [113 kB]
Get:5 http://security.debian.org squeeze/updates/main Sources [137 kB]
Err http://ftp.us.debian.org squeeze-updates Release

Hit http://ftp.us.debian.org squeeze/main Sources
Hit http://ftp.us.debian.org squeeze/main amd64 Packages
Get:6 http://security.debian.org squeeze/updates/main amd64 Packages [364 kB]
Fetched 703 kB in 1s (437 kB/s)
WA error occurred during the signature verificationThe repository is not updated and the previous index files will be usedGPG errorhttp://ftp.us.debian.org squeeze-updates Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 8B48AD6246925553 
fsb-sasha вне форума   Ответить с цитированием
Старый 08.04.2014, 19:46   #13
Administrator
 
Аватар для Admin
 
Регистрация: 12.01.2014
Сообщений: 34
По умолчанию

У Вас точно Debian 7 ?
Судя по ответу на aptitude update у Вас Debian 6.
Admin вне форума   Ответить с цитированием
Старый 09.04.2014, 01:20   #14
Junior Member
 
Регистрация: 08.04.2014
Сообщений: 11
По умолчанию

Цитата:
Сообщение от Admin Посмотреть сообщение
У Вас точно Debian 7 ?
Судя по ответу на aptitude update у Вас Debian 6.
Извините Debian 6. Как здесь обновить?
fsb-sasha вне форума   Ответить с цитированием
Старый 09.04.2014, 10:19   #15
Administrator
 
Аватар для Admin
 
Регистрация: 12.01.2014
Сообщений: 34
По умолчанию

Цитата:
Сообщение от fsb-sasha Посмотреть сообщение
Извините Debian 6. Как здесь обновить?
У Вас aptitude update не отрабатывает из-за отсутствия публичного ключа:

Цитата:
A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://ftp.us.debian.org squeeze-updates Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 8B48AD6246925553
P.S. Я бы Вам всё таки рекомендовал обновится до Debian 7.
Admin вне форума   Ответить с цитированием
Старый 12.08.2015, 14:26   #16
Junior Member
 
Регистрация: 12.08.2015
Адрес: Россия, Москва
Сообщений: 1
По умолчанию

При этом не остается никаких следов проникновения в систему.
Esevroff вне форума   Ответить с цитированием
Старый 11.12.2015, 13:39   #17
Junior Member
 
Регистрация: 02.12.2015
Сообщений: 1
По умолчанию Критическая уязвимость в OpenSSL

пожалуйста, программу для поиска уязвимостей операционной системы. Как закрыть обнаруженные уязвимости?

Спасибо.
KlareBub вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 03:02. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot